Known OSX Mavericks issues

Here are some problems with OSX Mavericks according to Indiana University

issues problems with OSX Mavericks

  • PGP Desktop and Symantec Encryption Desktop are not compatible with Mac OS X 10.9. For additional details, see Symantec’s Mac OS X and Supported Versions of PGP Desktop.
  • If you use FileVault with Mac OS X 10.6, decrypt your home directory before installing Mavericks, and then encrypt your entire drive using FileVault 2. See About FileVault 2 in the Apple Knowledge Base for details.
  • Boot Camp no longer offers driver support for Windows Vista or XP.
  • PowerPC applications do not run in Mac OS X 10.9. IU no longer distributes any PowerPC applications, but some users may still have older versions of software installed on their system (e.g., versions of Microsoft Office older than 2008); these will no longer work.
  • Symantec Endpoint Protection is not compatible with Mavericks.



Ozzy Musa writes from Minneapolis Minnesota and is a regular contributor to, a growing Tech, Gaming and how-to blog. Facebook profile

Other posts you should consider reading: